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Copyright  
Copyright © 2002-2006 by TSX Inc. All rights reserved.  

Version 4.1 issued November 17, 2006.  

TSX SecureFile is a trademark of TSX Inc. 

All other trademarks or trade names that appear in this document are the sole properties 
of their respective companies. 
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 General  
• What is TSX SecureFile? 
• Is the TSX SecureFile site secure?  
• Is it mandatory that I file electronically through TSX SecureFile? 

 

What is TSX SecureFile?   
TSX SecureFile™ is a secure web-based solution for managing the filing of documents 
and reports by Toronto Stock Exchange (TSX) listed issuers, Toronto Stock Exchange 
applicant issuers, and filers acting as their agents.  

Is the TSX SecureFile site secure?  
Information security is important to us. Our top priority is to protect the privacy of your 
documents. TSX uses robust, encrypted security technology to ensure the confidentiality 
of information transmitted over the Internet. The site also uses the same best practices in 
our security architecture that are used extensively in the financial industry.  

Is it mandatory that I file electronically through TSX SecureFile?  
Yes. Effective February 1, 2006, the use of TSX SecureFile is mandatory. 
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 TSX SecureFile and SEDAR  
• What’s the difference between TSX SecureFile and SEDAR? 
• Does TSX SecureFile replace SEDAR? 
• Do I file continuous disclosure documents through the Web as well? 
 

What’s the difference between TSX SecureFile and SEDAR?  
There are many differences between TSX SecureFile and SEDAR

®

.  

TSX SecureFile was developed by Toronto Stock Exchange for its issuers. The 
documents filed through it are the documents required by the TSX Company Manual. 
These filings are considered private between the issuer and Toronto Stock Exchange. 
TSX SecureFile uses web technology and the Internet; there are no special hardware 
requirements beyond having a current version of a standard browser.  

SEDAR is sponsored by the Canadian Securities Administrators (CSA), and its use is 
mandated by National Instrument 13-101 for all reporting issuers to file certain 
documents electronically (specified in Appendix A of the National Instrument) with the 
applicable securities regulator. SEDAR requires that special software be deployed by the 
filer, and access to SEDAR is through a corporate wide-area network.  

Does TSX SecureFile replace SEDAR?   
TSX SecureFile replaces that part of SEDAR’s functionality pertaining to filings exclusive 
to Toronto Stock Exchange, such as private placements and share compensation plans. 
It is our intention that filings specific to Toronto Stock Exchange will be made through 
TSX SecureFile rather than through SEDAR. The continuous disclosure documents that 
are required by CSA and Toronto Stock Exchange (such as interim and annual financial 
statements, proxy material, notice of meeting, and notice of meeting and record date) 
must be filed through SEDAR. For all other CSA filings, listed issuers must continue to 
use SEDAR, as required by National Instrument 13-101.  

Do I file continuous disclosure documents through the Web as well?   
Continuous disclosure documents are to be filed through SEDAR; TSX SecureFile is not 
set up to receive continuous disclosure documents.   
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 Setup  
• How do I become a filer? 
• What is a principal contact? 
• What is a filing group? 
• What is a group key contact? 
• What is an administrator? 
• Must I sign a User Agreement? 
• What is a user profile? 
• Why must I provide my birth date? 
• What are the requirements for my user name and my password? 
• How do I change my password? 
• What if I forget my password? 
• How do I update my profile? 
• What is a cookie? 
• Why do I need session cookies? 
• How do I set cookies on my browser? 
• What is your privacy policy? 
 

How do I become a filer?  
A filer may be a regular user or principal contact of an issuer, or a filer may be a member 
of a filing group or a group key contact. 

Principal contacts and group key contacts must apply in writing to TSX to register. To 
receive this form, please contact the TSX SecureFile administrator at 
tsxsecurefile@tsx.com. Once the appropriate documentation has been received, the TSX 
SecureFile administrator will set you up as a user in TSX SecureFile, and you will be 
contacted with your user name and registration link. 

To become a regular filer in TSX SecureFile, contact the principal contact or group key 
contact at your firm. 

What is a principal contact?  
A principal contact has the primary authority for granting access to an issuer’s internal 
staff or external advisors (as individual users or filing groups). A principal contact means 
an officer of a listed issuer, (often the chief financial officer (CFO), general counsel, or 
corporate secretary), who is primarily responsible for filing and administrative activities for 
a listed issuer in TSX SecureFile. 

The principal contact may designate one user as an administrator, who has the same 
level of access as the principal contact. 

What is a filing group? 
A filing group is a group of filers at a firm that provides advisory services, such as legal or 
accounting services, to issuer firms. Filing groups are granted permission to file for an 
issuer by the principal contact at the issuer firm.  

mailto:tsxsecurefile@tsx.com
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What is a group key contact? 
A group key contact is the person who is responsible for managing users in a filing group. 
Each filing group has one group key contact, who is assigned by the TSX SecureFile 
administrator when the filing group is created. 

The group key contact may designate one user as an administrator, who has the same 
level of access as the group key contact. 

What is an administrator? 
An administrator is a user, designated by the principal contact or a group key contact, 
who then has the same level of access as the principal contact or group key contact. TSX 
strongly recommends that each principal contact or group key contact should designate 
an administrator who can assume his or her role. 

Must I sign a User Agreement? 
The first time you log on to SecureFile, you will be asked to accept the terms of the TSX 
SecureFile User Agreement. Upon acceptance, you will be granted access to the system. 

What is a user profile?    
A user profile contains information about you, including your name, address, and e-mail 
address. This information is for contact purposes and is available only to you and user 
administrators (the TSX SecureFile administrator, principal contacts or group key 
contacts, or their designated administrators). 

Why must I provide my birth date? 
Often users have the same first and last names, and thus the birth date is used to 
distinguish one user from another. This information is private and is not displayed after 
you log in for the first time. 

What are the requirements for my user name and my password?  
User name: Your user name is automatically set by TSX SecureFile and is sent to you 
within the registration e-mail. You cannot choose a user name or change the one that you 
are given. 

Password: You must choose it the first time that you log in to TSX SecureFile.  

Your password must:  

• Be at least six characters long and no longer than 30 characters. 
• Consist of only letters and numbers. 
• Contain at least one number. 
• Be different from any of your previous 12 passwords. 
• Not contain any spaces. 

Passwords are case sensitive; for example, gretzky99 is not the same as Gretzky99. 

How do I change my password?  
To change your password, you must be logged into TSX SecureFile.  

1. In the navigation bar, click Change Password. The Change Password page appears.  

2. In the Old Password field, type your old password.  

3. In the New Password field, type your new password.  

4. In the Confirm New Password field, type your new password again.  

5. Click Submit. The Welcome page appears with a message confirming that your 
password has been changed.  
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What if I forget my password?  
To reset your password, on the Login page, click the “click here” link beside “Forget Your 
Password?”. 

You will then be asked to provide your user name, your email address, and the answer to 
the personal question that you provided when you registered. Once you answer it 
correctly, SecureFile will send you an e-mail with a link to a page containing a temporary 
password and a set of instructions. 

How do I update my profile? 
You can change your personal question and answer at any time by clicking the User 
Profile button. To change any other information in your profile, if you are a regular filer, 
contact your principal contact or group key contact. 

Principal contacts and group key contacts must e-mail us at tsxsecurefile@tsx.com with 
information about any changes. The e-mail must come from the same e-mail address that 
is on the existing user profile, unless the e-mail address itself has changed. 

What is a cookie?  
A cookie is a small piece of data that is sent to your browser from our web server and 
stored on your computer. The cookie is then sent back to the server each time the 
browser requests a new page from the server. The primary purpose of the cookie is for 
our server to be able to identify multiple requests coming from the same user.  

Why do I need session cookies?  
To use TSX SecureFile, you need to set your browser to accept cookies. The cookies are 
used by TSX SecureFile to maintain your session and fulfill your requests. We use 
session cookies that are held in memory only while your browser maintains a session. 
The cookies are discarded as soon as you close your web browser.  

How do I set cookies on my browser?  
Your web browser can be set to accept or reject cookies. If your cookie security is set too 
high, cookies are turned off, or they are blocked, you will not be able to access TSX 
SecureFile. To set your cookie preferences:  

• In Microsoft
®

 Internet Explorer, choose the Tools > Internet Options > Privacy 
command. Set Privacy to Medium or less. 

• In Mozilla Firefox, choose Tools > Options. In the Options window, click Privacy, then 
click Cookies. Select Allow sites to set cookies. 

• In Netscape
®

 Navigator, choose the Edit > Preferences > Advanced command. Select 
one of the “Enable cookies” options. 

What is your privacy policy?  
Please refer to our privacy policy on the Privacy Policy page of the Toronto Stock 
Exchange web site, http://www.tsx.com/en/priv_policy.html.  

mailto:tsxsecurefile@tsx.com
http://www.tsx.com/en/priv_policy.html


TSX SecureFile FAQ 
Filing 

8 
TORONTO STOCK EXCHANGE 

Filing  
• I can’t find the document type that I want. What do I do? 
• Where can I find a complete list of all document and filing types? 
• The document type that I need isn’t in the list. What do I do? 
• When are my documents received by Toronto Stock Exchange? 
• How do I know my document has been received by Toronto Stock Exchange? 
• How do I know my reporting form has been received by Toronto Stock Exchange? 
• I am a legal advisor. How do I get access to TSX Secure File? 
• How do I get access to my client(s) account(s)? 
• What is a project? 
• What is a submission? 
• I submitted an incorrect document. Can you delete it? 
• I discovered a mistake on a reporting form after I filed it. Can I change it? 
• Can I use TSX SecureFile to File Form 3, Personal Information Form? 
• How can I print my submission list for a project? 
• What are acceptable formats for filing documents? 
• An error message says my document is too large. 
 

I can’t find the document type that I want. What do I do?  
Each filing type has a specific set of document types. The document type is context 
sensitive; that is, only valid document types appear for each choice of filing type.  

If the document type that you want does not appear in the list, then check that your 
selection of filing type is correct. 

Where can I find a complete list of all document and filing types?  
The document Filing Types and Document Types contains a complete list of all possible 
choices. To view this document, click its link on the Contact Information page.  

The document type that I need isn’t in the list. What do I do?   
If a document to be submitted in a particular filing type is not listed as one of the 
document types, select the type ‘Other’.  

 When are my documents received by Toronto Stock Exchange?  
Updates are immediate. Once the system has accepted a filing, you will see immediate 
confirmation of the addition of a new filing submission, the addition of a new project, or 
the receipt of a reporting form.  

How do I know my document has been received by Toronto Stock Exchange?  
You will receive a confirmation message on the Project Submissions page.  

How do I know my reporting form has been received by Toronto Stock Exchange?  
You will receive a confirmation message at the top of the Reporting Forms page. The 
form appears in the Historical Filings section of the Reporting Forms page.  
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I am a legal advisor. How do I get access to TSX Secure File?  
Contact the TSX SecureFile administrator at tsxsecurefile@tsx.com to have a TSX 
SecureFile Filing Group Registration Form along with a Group Key Contact Registration 
Form sent to you. 

Once the appropriate documentation has been received, the TSX SecureFile 
administrator will set you up as a user in TSX SecureFile, and you will be sent an e-mail 
with your user name and registration link.  

How do I get access to my client(s) account(s)? 
Access to an issuer’s filing account must be approved by the principal contact at the 
issuer firm. 

What is a project?  
A project is a collection of documents that are related to a particular transaction. For 
example, a project could be for an issuer’s private placement or share compensation 
plan.  

What is a submission?  
A submission is a document filed with Toronto Stock Exchange. All submissions are part 
of a project.  

I submitted an incorrect document. Can you delete it? 
No, for secure audit trail purposes, documents cannot be deleted. Users should submit a 
new document with comments attached, advising that this is an amended document. 

In the case of a Form 5 error, please immediately contact the TSX Dividend Administrator 
at 416-947-4663. 

I discovered a mistake on a reporting form after I filed it. Can I change it?  
If the filing was for Form 1, you can amend it. Otherwise, you must file a new version of 
the form.  

Can I use TSX SecureFile to File Form 3, Personal Information Form?  
Yes. All reporting forms must be filed in SecureFile, effective February 1, 2006. Form 3 is 
available in the Reporting Forms section. 

How can I print my submission list for a project?  
To print your submission list for a project, first set the page orientation on your web 
browser to landscape. To print, choose File > Print.  

What are acceptable formats for filing documents? 
You can file the following document formats: 

• Portable Document Format (PDF) 
• Microsoft Word (.doc) 
• Microsoft Excel (.xls) 
• WordPerfect (.wpd) 
• Graphics files (.tiff, .bmp, .gif, jpg, jpeg, .map) 

An error message says my document is too large. 
The maximum size of a document you can file with TSX SecureFile is 5 MB. 

mailto:tsxsecurefile@tsx.com
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System Requirements  
• What are the recommended system requirements?  
• I don’t have Adobe Acrobat. What do I do? 
 

What are the recommended system requirements?  
• Netscape Navigator 7.2 or later with cookies enabled  
• Microsoft Internet Explorer 6.0 SP1 or later with privacy set to Medium or below  
• Mozilla Firefox 1.0.1 or later with cookies enabled 
• At minimum, a modem with a data transfer rate of 56 K   
• A colour monitor with a screen display resolution of 800 x 600 pixels  

I don’t have Adobe Acrobat. What do I do?    
To convert your documents to PDF, you need the full version of Adobe Acrobat

®

, from 
Adobe Systems Inc. You cannot use the free Acrobat Reader to create PDF files. You 
can buy Acrobat from retail outlets or directly from Adobe at www.adobe.com.  

Other products that can create PDF files from Word documents are available from 
various companies. 

 

http://www.adobe.com/
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Troubleshooting  
• I received a message that the system is temporarily unavailable.  
• I received an error message that says my document is too large.  
• How do I determine the size of my document?  
• I get a blank window when I try to open the online help.  

 

I received a message that the system is temporarily unavailable.  
A temporary problem is preventing users from accessing the TSX SecureFile system. 
Please wait and try again in a few minutes.  

I received an error message that says my document is too large.  
You cannot use TSX SecureFile to submit files larger than 5 MB (megabytes). If your file 
is larger than 5 MB, contact the TSX SecureFile administrator.  

How do I determine the size of my document?  
In Windows Explorer, browse to the directory that contains your file. From the menu bar, 
choose View > Details. The file size is displayed beside the file name.  

I get a blank window when I try to open the online help.  
To view the online help, you must have JavaScript enabled in your web browser. If you 
cannot enable JavaScript, you can view or download a PDF version of the TSX 
SecureFile User’s Guide from the link on the Contact Information page.  
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